summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorÉtienne Deparis2022-11-14 21:57:27 +0100
committerÉtienne Deparis2022-11-14 21:57:27 +0100
commit01ff590345dd9ed503d28c1abae7510903c5f055 (patch)
tree1a1914059dfcf704f02f75b04668f5fc51a4e3f7 /PKGBUILD
parent869ace94def8886bd8f9f9edbd65d16ea5272f58 (diff)
downloadaur-bluecurve-icon-theme.tar.gz
Do not use makepkg private functions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fbab9d84e538..33ae36ff30b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ md5sums=("$_md5")
prepare() {
cd "$srcdir/$pkgname-$pkgver"
- msg2 "Run autoreconf & autoupdate (allows more architecture)"
+ echo " -> Run autoreconf & autoupdate (allows more architecture)"
autoreconf -fi
autoupdate
}
@@ -30,14 +30,14 @@ prepare() {
build() {
cd "$srcdir/$pkgname-$pkgver"
- msg2 "Run make"
+ echo " -> Run make"
./configure --prefix="$pkgdir/usr"
make
cd theme
- msg2 "Aliases Bluecurve to Bluecurve8"
+ echo " -> Aliases Bluecurve to Bluecurve8"
# This is to avoid conflicts with community xcursor-bluecurve package
mv Bluecurve Bluecurve8
@@ -45,7 +45,7 @@ build() {
sed -i 's/name="Bluecurve"/name="Bluecurve8"/' Bluecurve8/Bluecurve.cursortheme
mv Bluecurve8/Bluecurve.cursortheme Bluecurve8/Bluecurve8.cursortheme
- msg2 "Remove now useless Makefiles"
+ echo " -> Remove now useless Makefiles"
for theme in Bluecurve8 Bluecurve-inverse LBluecurve LBluecurve-inverse; do
find . -type f -name "Makefile*" -exec rm {} \;
@@ -55,7 +55,7 @@ build() {
cd Bluecurve8
- msg2 "Patch index.theme and symlink.manifest"
+ echo " -> Patch index.theme and symlink.manifest"
sed -i "s/^Context=FileSystems$/Context=Places/" index.theme
sed -i "s|^\[\(.*\)/status\]$|[\1/status]\nContext=Status|" index.theme
@@ -240,7 +240,7 @@ build() {
echo "$size/apps/org.xfce.panel.pager display-capplet.png" >> symlink.manifest
done
- msg2 "Apply symlink.manifest"
+ echo " -> Apply symlink.manifest"
cat > read_manifest.py <<PYSCRIPT
import os