summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTheAifam52019-10-28 13:45:28 +0100
committerTheAifam52019-10-28 13:46:58 +0100
commit8ffa7f609b665ef82edd717ebd56dd7a468010b6 (patch)
tree5c21c8b931e4cb64fb62a405b69831754b95d499 /PKGBUILD
parentedff8becf72d871d657933ae1bd1bbdd1e177b1b (diff)
downloadaur-bullet-train-oh-my-zsh-theme-git.tar.gz
Update email and remove nodejs dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ede72c6c792..c7b647b600c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
-# Maintainer: TheAifam5 <aifam96 at gmail dot com>
+# Maintainer: TheAifam5 <theaifam5@gmail.com>
_pkgname=bullet-train-oh-my-zsh-theme
pkgname=$_pkgname-git
-pkgver=a
-pkgrel=2
+pkgver=v0.0.5.r236.gd60f62c
+pkgrel=1
pkgdesc='An oh-my-zsh shell theme based on the Powerline Vim plugin'
arch=('any')
url='https://github.com/caiogondim/bullet-train-oh-my-zsh-theme'
license=('MIT')
-depends=('zsh' 'oh-my-zsh-git' 'nodejs')
+depends=('zsh' 'oh-my-zsh-git')
source=('git+https://github.com/caiogondim/bullet-train-oh-my-zsh-theme.git')
sha256sums=('SKIP')
makedepends=('git')
@@ -30,10 +30,10 @@ package() {
rm -rf .git*
# License is inside of README
- install -D -m644 README.md "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -D -m644 README.md "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
# Install empty documentation
- install -D -m644 README.md "${pkgdir}/usr/share/doc/${pkgname}/README.md"
+ install -D -m644 README.md "${pkgdir}/usr/share/doc/${_pkgname}/README.md"
# Install the theme
install -D -m644 bullet-train.zsh-theme "${pkgdir}/usr/share/oh-my-zsh/themes/bullet-train.zsh-theme"