summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhpmachining2022-11-04 14:54:41 -0400
committerhpmachining2022-11-04 14:54:41 -0400
commit000aa673267ceb30bb7eb306e60e05a624e304e8 (patch)
tree877903c3b22a49ad3ba7bc4d7e6500e4737331cc /PKGBUILD
parent71c53d9adf5f105de89e095d42d3a4cf3277af9d (diff)
downloadaur-000aa673267ceb30bb7eb306e60e05a624e304e8.tar.gz
Updated to use Python instead of Python2 for check.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05d02be7cf86..aeda4efffe70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: greyltc
pkgname=cbang-git
-pkgver=r1376.eb2a1196
+pkgver=r1427.9b9f3b7d
pkgrel=1
pkgdesc="A library of cross-platform C++ utilities"
arch=('x86_64')
@@ -23,8 +23,8 @@ makedepends=(
'scons'
)
checkdepends=(
- 'python2'
- 'python2-six'
+ 'python'
+ 'python-six'
)
optdepends=(
'mariadb-libs: MariaDB database support'
@@ -47,7 +47,7 @@ build() {
check() {
cd "${pkgname%-git}/tests"
scons
- python2 ./testHarness
+ python ./testHarness
}
package() {