summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLiao Junxuan2023-12-13 20:59:56 +0800
committerLiao Junxuan2023-12-13 20:59:56 +0800
commite1430a1d4ad9d2d4c5ac7de24a89f84f54a1fd94 (patch)
tree547f4ac88de20b9df9f54fda76b8483b03a2dfe3 /PKGBUILD
parentde102d28c14eb9efdba8acfc6ae69bc9d4fd12d2 (diff)
downloadaur-chatbot-ui-git.tar.gz
fix arch and license
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 457b5876886f..d0702bea502a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,9 @@
_pkgname=chatbot-ui
pkgname=$_pkgname-git
pkgver=r293.2e6c0ee
-pkgrel=4
+pkgrel=5
pkgdesc="An open source ChatGPT UI."
-arch=('any')
+arch=('x86_64')
url='https://github.com/mckaywrigley/chatbot-ui'
license=('MIT')
depends=('nodejs')
@@ -60,4 +60,7 @@ package() {
# Install systemd service file.
install -Dm0644 -t "${pkgdir}/usr/lib/systemd/system/" "${srcdir}"/chatbot-ui.service
+
+ # Install MIT license.
+ install -Dm0644 license "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}