summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristian Hesse2015-06-29 09:40:04 +0200
committerChristian Hesse2015-06-29 09:40:04 +0200
commite8c777d86940d326295c577b9a90f0afb6df4ed8 (patch)
tree4a32a52fff395db2f20a7465d296f0fe49ee893f /PKGBUILD
downloadaur-check_multi.tar.gz
initial import of check_multi 0.26-4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9e28a349bb54
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Christian Hesse <mail@eworm.de>
+# Contributor: Jakub Vitak <mainiak [at] gmail [dot] com>
+
+pkgname=check_multi
+pkgver=0.26
+pkgrel=4
+pkgdesc="multi purpose nagios wrapper plugin to display multiple lines of plugin output"
+arch=('any')
+url="http://my-plugin.de/wiki/projects/check_multi/start"
+license=('GPL')
+depends=('nagios-plugins')
+source=("http://my-plugin.de/check_multi/${pkgname}-stable-${pkgver}.tar.gz")
+sha256sums=('346cc4134d61c380475bd77217f226f4e0cb35819950a1cb3087f1afdbacf8cf')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ ./configure --prefix=/usr --libexecdir=/usr/lib/monitoring-plugins
+ make all
+}
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ make DESTDIR=${pkgdir}/ install
+}
+