summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Goß2021-04-11 17:28:01 +0200
committerDaniel Goß2021-04-11 17:28:01 +0200
commit54a2e8ef90607b18221b34679f9245ada8d1addb (patch)
treeb914f1539eb8288f09eea6ae811cba4413570157 /PKGBUILD
parent7b93bc9d099e111e06a27610a69aa43d0ef023bf (diff)
downloadaur-checkunits.tar.gz
Update to 1.1
[Release notes](https://github.com/FlashSystems/CheckUnits/releases/tag/v1.1)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5251bf919bd6..b0a82d1866c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Daniel Goß <developer@flashsystems.de>
pkgname=checkunits
-pkgver=1.0
+pkgver=1.1
pkgrel=1
pkgdesc="Checks the systemd configuration and makes suggestions to optimize and repair it."
arch=(any)
@@ -19,13 +19,13 @@ install=
changelog=
source=("$pkgname-$pkgver.tar.gz::https://github.com/FlashSystems/CheckUnits/archive/v$pkgver.tar.gz")
noextract=()
-md5sums=('783283ff66c0708697125de58a58099c')
+md5sums=('fd83b78fdaff9809c11c138c3c60b7c5')
package() {
cd "CheckUnits-$pkgver"
# These dependencies are only necessary at runtime
- depends+=('systemd>=239' 'bash>=4.4')
+ depends+=('systemd>=239' 'bash>=4.4' 'coreutils')
install -Dm 755 'checkunits.sh' "$pkgdir/usr/bin/checkunits"
}