summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGeorge Rawlinson2022-09-12 15:32:03 +1200
committerGeorge Rawlinson2022-09-12 15:32:03 +1200
commit3961b338b96d7916e0a95150d8746a46417eb504 (patch)
tree39ce46292866639472daf6ff06f0192bb6004da9 /PKGBUILD
parent4608240863ff7bce49913f54ca7773032d767602 (diff)
downloadaur-cloudflared.tar.gz
upgpkg: cloudflared 2022.9.0-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e7b1c6bed3c..63081688844f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: George Rawlinson <george@rawlinson.net.nz>
pkgname=cloudflared
-pkgver=2022.8.4
+pkgver=2022.9.0
pkgrel=1
pkgdesc='Command-line client for Cloudflare Tunnel'
arch=('x86_64' 'armv7h' 'aarch64')
@@ -11,7 +11,7 @@ depends=('glibc')
makedepends=('git' 'go')
backup=("etc/$pkgname/config.yml")
options=('!lto')
-_commit='075ac1acf1b79c3dd5281d94188fa131b167483b'
+_commit='4b75943d5943b8e432e0d326bd0eb5986e82c7cb'
source=(
"$pkgname::git+$url.git#commit=$_commit"
'config.yml'
@@ -70,10 +70,11 @@ build() {
./cmd/...
}
-check() {
- cd "$pkgname"
- go test ./...
-}
+#check() {
+# cd "$pkgname"
+#
+# go test -v ./...
+#}
package() {
# systemd integration