summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authora.kudelin2019-04-29 21:03:54 +0300
committera.kudelin2019-04-29 21:03:54 +0300
commit634978f0a7496d14a6e0ca3488665150890f0a51 (patch)
tree22bd21b866333e3d17f21dd3382de8c43278b6d2 /PKGBUILD
downloadaur-cp2k-data.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6d2cdb61fef1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Anton Kudelin <kudelin at protonmail dot com>
+
+pkgname=cp2k-data
+pkgver=6.1.0
+pkgrel=1
+pkgdesc="A simulation parameters package for CP2K"
+arch=('x86_64')
+url="www.cp2k.org"
+license=('GPL2')
+source=("https://github.com/cp2k/cp2k/archive/v$pkgver.tar.gz")
+sha256sums=('d7dd5f164e1e51d2dcb8c7d927b99f6ac1d0f8de4a665bd9daee1a14864c30ae')
+
+package() {
+ install -dm755 $pkgdir/usr/share/cp2k
+ cp -r $srcdir/cp2k-$pkgver/data $pkgdir/usr/share/cp2k
+}