summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author910JQK2016-02-14 22:18:42 +0800
committer910JQK2016-02-14 22:18:42 +0800
commit64ac3800aafad5a9f7123ad37907b4f9f7e869d1 (patch)
tree3c0d4fe9430b37634fd03e408d060053cec60ee9 /PKGBUILD
parente2eb2d0c88568f7883207b4bd0342dc3b66234b0 (diff)
downloadaur-cubway-jslib-simplejs-git.tar.gz
Fix permission
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c36633cd951d..e33aeeff42df 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=cubway-jslib-simplejs
pkgname=$_pkgname-git
pkgver=r30.a081568
-pkgrel=1
+pkgrel=2
pkgdesc='Simple DOM operation library.'
arch=('any')
url='https://github.com/SubwayDesktop/simple.js/'
@@ -19,5 +19,5 @@ pkgver() {
package() {
cd "${srcdir}/${_pkgname}"
install -m755 -d "${pkgdir}/opt/Subway/simple.js"
- install -m755 simple.js "${pkgdir}/opt/Subway/simple.js/"
+ install -m644 simple.js "${pkgdir}/opt/Subway/simple.js/"
}