summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commitd569ecbc43bb4410d11e083ebed891c906541e48 (patch)
tree49155671b98ab95b11e891f705819dbf855144b4 /PKGBUILD
parentbefaf4f0ff8bd96714487037f8e7172e4e2a184e (diff)
downloadaur-czmqpp-git.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20a8c1ff1b67..c03386a89be6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ conflicts=('czmqpp')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {