summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArvedui2017-07-16 23:42:14 +0200
committerArvedui2017-07-16 23:42:14 +0200
commite6798d3f8cc449c7c1204d7099a0b77b831bc348 (patch)
treefebab597761743c648d6e94c762e0ae384143dc1 /PKGBUILD
parente7d0dff200b0add82f5668550a0732f5a689b20a (diff)
downloadaur-e6798d3f8cc449c7c1204d7099a0b77b831bc348.tar.gz
upgpkg: ddate 0.2.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 13 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d911dbbd9890..5eb4a3140705 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,26 @@
-# Maintainer: Philipp Moeller <bootsarehax@gmail.com>
+# Maintainer: Arvedui <arvedui@posteo.de>
+# Contributer: Philipp Moeller <bootsarehax@gmail.com>
+
pkgname=ddate
-pkgver=0.2
+pkgver=0.2.2
pkgrel=1
pkgdesc="PERPETUAL DATE CONVERTER FROM GREGORIAN TO POEE CALENDAR"
arch=('x86_64' 'i686' 'armv6h')
url="https://github.com/bo0ts/ddate"
license=(GPL)
-depends=()
-source=($pkgname-$pkgver.tar.gz::https://github.com/bo0ts/ddate/tarball/v0.2)
+depends=(glibc)
+source=($pkgname-$pkgver.tar.gz::https://github.com/bo0ts/ddate/archive/v${pkgver}.tar.gz)
+
+md5sums=('154ead3444d60806c97919b4f3d69e19')
build() {
- cd $srcdir/bo0ts-ddate-4724229/
+ cd $srcdir/ddate-${pkgver}/
+ cmake -DCMAKE_INSTALL_PREFIX=/usr
make PREFIX="/usr"
}
package() {
- cd $srcdir/bo0ts-ddate-4724229/
- make PREFIX="$pkgdir/usr" install
+ cd $srcdir/ddate-${pkgver}/
+ make DESTDIR="$pkgdir" install
}
-md5sums=('b450f228c61ba2abd86641f11c5db27e') \ No newline at end of file
+