summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAmin Vakil2022-03-12 18:10:15 +0330
committerAmin Vakil2022-03-12 18:43:31 +0330
commite05f45041796c542468a31275077bbe43ad59f09 (patch)
tree22aaf7621179aa2051fcdd2bfac752e90a1e34dd /PKGBUILD
parent6e7e69e922675e5ed2b3ab84541e34c865f6d142 (diff)
downloadaur-ddosify-git.tar.gz
Fix check function in PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8a13c2e5d03..04fc1b4c0c23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,7 @@ build() {
go build -o build .
}
-test() {
+check() {
cd "${pkgname/-git/}"
go test ./...
}