summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgxb1522020-04-28 09:30:41 +0800
committergxb1522020-04-28 09:30:41 +0800
commit28d61c8ebd52187bdd39689ff5a0390d0a180e37 (patch)
treedc488276a4c956afcd00ce729cc85e7f394a4737 /PKGBUILD
parentaaf20c3d39c521d35838ac5afdeb8e5bec9bed79 (diff)
downloadaur-devdocs-desktop-appimage.tar.gz
fix %U
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fcc0f4bfb70..e5963f14918e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ prepare() {
cd "${srcdir}"
chmod a+x ${_pkgname}
${srcdir}/${_pkgname} --appimage-extract
- sed -i "s+AppRun+env DESKTOPINTEGRATION=no ${_installdir}/${_pkgname} %U+" "squashfs-root/devdocs.desktop"
+ sed -i "s+AppRun+env DESKTOPINTEGRATION=no ${_installdir}/${_pkgname}+" "squashfs-root/devdocs.desktop"
mv "squashfs-root/usr/share/icons/hicolor/0x0" "squashfs-root/usr/share/icons/hicolor/1024x1024"
find "squashfs-root/usr/share/icons/hicolor" -type d -exec chmod 755 {} \;
}