summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander Egorov2024-06-07 22:42:20 +0300
committerAlexander Egorov2024-06-07 22:42:20 +0300
commit9cd4352a27ac782a9dd864d646bce587f4a5a2ef (patch)
tree2b09e8112659e81344dc83f0688918b9a69e70a0 /PKGBUILD
parentb8029bea7eed2ee6c8a107d23f67532633a12453 (diff)
downloadaur-dirstat-go-bin.tar.gz
dirstat-go-bin v1.3.1-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c9db25f26a9..36a8ce76809d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: egoroff <egoroff@gmail.com>
pkgname=dirstat-go-bin
-pkgver=1.3.0
+pkgver=1.3.1
_app=dirstat
pkgrel=1
arch=('x86_64' 'armv7h' 'aarch64')
@@ -10,18 +10,18 @@ license=('Apache')
source_x86_64=("https://github.com/aegoroff/dirstat/releases/download/v${pkgver}/${_app}_${pkgver}_linux_amd64.tar.gz")
source_armv7h=("https://github.com/aegoroff/dirstat/releases/download/v${pkgver}/${_app}_${pkgver}_linux_armv7.tar.gz")
source_aarch64=("https://github.com/aegoroff/dirstat/releases/download/v${pkgver}/${_app}_${pkgver}_linux_arm64.tar.gz")
-sha256sums_x86_64=('2dfcfeafc2da5efcd62bed40413a5eb14ae51463d9ca029750119a38dfee16ad')
-sha256sums_armv7h=('a6ce2bfabf423f9abcb8757808945f65f098eb11dad7d0744ab69b83d3da420c')
-sha256sums_aarch64=('a5a90a979128c814f8484e9817202b0a63c16bb259bad9460ede27e94a2d5873')
+sha256sums_x86_64=('285c094aaf4caf27f25ef8fed763448480d6d72fc4bfd07296ec87da7547c02c')
+sha256sums_armv7h=('24ad6be14986395b9c6a9f5b44102c4977f4227914024c8ab3fc56cfe3562e74')
+sha256sums_aarch64=('d89edf1ffa69024666dc802f90f6d54891c2f9fefe12bfbef6d4be636ec98ad9')
build() {
- return 0
+ return 0
}
package() {
- conflicts=("dirstat-bin" "dirstat-go")
+ conflicts=("dirstat-bin" "dirstat-go")
- install -Dm0755 "${_app}" "$pkgdir/usr/bin/${_app}"
- install -Dm0644 "LICENSE.txt" "$pkgdir/usr/share/licenses/${_app}/LICENSE.txt"
- install -Dm0644 "README.md" "$pkgdir/usr/share/doc/${_app}/README.md"
+ install -Dm0755 "${_app}" "$pkgdir/usr/bin/${_app}"
+ install -Dm0644 "LICENSE.txt" "$pkgdir/usr/share/licenses/${_app}/LICENSE.txt"
+ install -Dm0644 "README.md" "$pkgdir/usr/share/doc/${_app}/README.md"
}