summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicolas Karolak2022-11-12 15:34:10 +0100
committerNicolas Karolak2022-11-12 15:34:10 +0100
commitdb73ea60866087d433ce8e87da2edf19ada16243 (patch)
tree3671753025dbbe216c704bdfdfc0ca2bd6a84246 /PKGBUILD
parent4559557b0d62abaa17bcd50e52800fe0bd92fbde (diff)
downloadaur-drive.tar.gz
fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d98e41fb25b9..0cf083aa3d6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=drive
pkgver=0.4.0
-pkgrel=1
+pkgrel=2
pkgdesc='CLI Google Drive client'
arch=(x86_64)
url=http://github.com/odeke-em/$pkgname
@@ -14,10 +14,10 @@ sha512sums=('59e53528222a26e88d8c4bb9ed9f841cc0bf07d6955099c5338a8ce18bc0ff67319
build() {
cd $pkgname-$pkgver
- export GOFLAGS='-buildmode=pie -trimpath -mod=readonly -modcacherw'
- GOPATH="$srcdir"/$pkgname-$pkgver go get -v -x \
+ export GOFLAGS='-buildmode=pie -trimpath -modcacherw'
+ GOPATH="$srcdir"/$pkgname-$pkgver go install -v -x \
-ldflags "-extldflags \"${LDFLAGS}\"" \
- github.com/odeke-em/$pkgname/cmd/$pkgname
+ github.com/odeke-em/$pkgname/cmd/$pkgname@latest
}
package() {