summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-04-10 22:31:26 +0200
committerhaawda2019-04-10 22:31:26 +0200
commitfab7f999c37875eb544b6616aae07871fec91509 (patch)
tree49cd692c6125ce66687cebba3e28820e551ce5e8 /PKGBUILD
parent50ea8d892e12648a7f57521f207c0a8f9cd27114 (diff)
downloadaur-duc-git.tar.gz
minimal change in pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c263b8e6bac5..d1dce83e75a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=duc-git
-pkgver=1.4.4r7.g0e688f9
+pkgver=1.4.4.r9.g1d46285
pkgrel=1
pkgdesc="collection of tools for inspecting and visualizing disk usage (git version)"
arch=('i686' 'x86_64')
@@ -16,7 +16,7 @@ md5sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- git describe --tags | sed 's+-+r+' |tr - .
+ git describe --tags | sed 's+-+.r+' |tr - .
}
prepare() {