summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgamanakis2015-09-28 19:52:19 +0200
committergamanakis2015-09-28 19:52:19 +0200
commitb27a292000360190e7d318d6b41ef9a630328d8d (patch)
tree090ffa9e49e1c505bed63ab2e9a54e0c1b07294f /PKGBUILD
parent897975e9f73a7d736053b1adfb6b5fd496be4ee7 (diff)
downloadaur-dummynet.tar.gz
fixed make command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f18081fca38..dc80e9c09582 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=dummynet
pkgver=20130607
-pkgrel=9
+pkgrel=10
pkgdesc="A live network emulation tool, originally designed for testing networking protocols, and since then used for a variety of applications including bandwidth management."
arch=('i686' 'x86_64')
license=('BSD')
@@ -19,7 +19,7 @@ _kernver="$(cat /usr/lib/modules/${_extramodules}/version)"
build() {
cd $srcdir/dummynet
- make
+ make KERNELPATH=/usr/lib/modules/${_kernver}/build
}
package() {