summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoop Kiefte2021-05-08 01:27:40 +0200
committerJoop Kiefte2021-05-08 01:27:40 +0200
commit08149fa0faa58b70319328fe264b0153db357b4b (patch)
treeb1cd4e7e0c27387610876d2223ab750be05803f7 /PKGBUILD
parent5b9fe9802cf92d652ce75bafd001185991523629 (diff)
downloadaur-e.tar.gz
Correct build error because of file name mismatch
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8e44aa785c64..2a8f0a803bcb 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=e
pkgver=0.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="A modern line editor with JavaScript capabilities"
arch=('x86_64' 'i686')
url="https://github.com/LaPingvino/$pkgname"
@@ -21,7 +21,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
- install -Dm755 "$pkgname-$pkgver" "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}