summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArthur Zamarin2015-06-08 11:42:34 +0300
committerArthur Zamarin2015-06-08 11:42:34 +0300
commit2ea5ddba2ac442e6344ae1f2bdd7a7b42b0f0b60 (patch)
tree0e4a378d02d917217fb8da9a74ca30c5bf8612b5 /PKGBUILD
downloadaur-eclipse-viplugin.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..403a047c4539
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Author: Michael Bartl <gnosticus@gmx.at>
+# Packager: Samir Faci <csgeek@archlinux.us>
+# Maintainer: Arthur Zamarin
+
+pkgname=eclipse-viplugin
+pkgver=2.13.1
+pkgrel=1
+pkgdesc="ViPlugin for Eclipse"
+arch=('i686' 'x86_64')
+url="http://www.viplugin.com/"
+license=('Commercial')
+depends=('eclipse')
+source=("${url}/files/viPlugin_${pkgver}.zip")
+noextract=("viPlugin_${pkgver}.zip")
+md5sums=('f4124af1317c76ab5056549c5d3a42c2')
+
+package() {
+ _dest=${pkgdir}/usr/share/eclipse/dropins/viPlugin/eclipse
+ mkdir -p ${_dest}
+ unzip $srcdir/viPlugin_$pkgver.zip -d ${_dest}
+}
+# vim:set ts=4 sw=4 et: