summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArthur Zamarin2015-06-08 11:42:34 +0300
committerArthur Zamarin2015-06-08 11:42:34 +0300
commitfbeb568775c2e8c92ab9cc195d8dac7b26f4be10 (patch)
treef67f2e31e562f2a6736c9ed7df92a0690195750d /PKGBUILD
downloadaur-eclipse-wickedshell.tar.gz
Initial Commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..efbd36124a97
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Piotr Beling <qwak@stud.ics.p.lodz.pl>
+
+pkgname=eclipse-wickedshell
+pkgver=2.0.6
+pkgrel=1
+pkgdesc="a plugin that enables the use of the system shell directly from the eclipse IDE"
+url="http://www.wickedshell.net/"
+depends=('eclipse')
+arch=('any')
+source=(http://downloads.sourceforge.net/wickedshell/net.sf.wickedshell.feature_${pkgver}.zip)
+license=('EPL')
+sha256sums=('536f3dd994b108ae3b0562bdb8e1195713f19e85b152199d2b48bd8948559087')
+
+package() {
+ _dest=$pkgdir/usr/share/eclipse/dropins/${pkgname#eclipse-}/eclipse
+ cd $srcdir
+ install -d "${_dest}"
+ cp -a features "${_dest}"
+ cp -a plugins "${_dest}"
+}