summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2019-04-20 22:18:20 +0200
committerhaawda2019-04-20 22:18:20 +0200
commitae01569b9b00a0d89f570280e26badebcdedb951 (patch)
tree319e9c3a15d29736f9088ef10ef39a6d5cd2c61d /PKGBUILD
parentffd57d0125336059ded4c2f35c00f846a4885c06 (diff)
downloadaur-emacs-company-lsp-git.tar.gz
small fix in pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d7522bdc8e7d..d54ff9968c45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,8 +5,8 @@ _gituser="tigersoldier"
_gitrepo="company-lsp"
pkgname=emacs-company-lsp-git
-pkgver=2.1.0r0.g4eb6949
-pkgrel=2
+pkgver=2.1.0.r9.gafef816
+pkgrel=1
pkgdesc="Company completion backend for lsp-mod"
url="https://github.com/${_gituser}/${_gitrepo}"
arch=('any')
@@ -20,7 +20,7 @@ sha256sums=('SKIP')
pkgver() {
cd "$_gitrepo"
- git describe --tags --long | sed 's+-+r+' | tr - .
+ git describe --tags --long | sed 's+-+.r+' | tr - .
}
build() {