summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2020-04-03 19:22:25 +0200
committerhaawda2020-04-03 19:22:25 +0200
commit0b6ff76e30d086eea62c668a1cc434ee0a15ecb5 (patch)
tree3e7ca49b051991c02804eaa56e90cb22a7e7d8cb /PKGBUILD
parent1354c9395c994a23a1664d34185be602feee56ee (diff)
downloadaur-emacs-jabber-git.tar.gz
add epoch and change pkgver function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7e6c24d5dc14..2dd0d9daa1ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,9 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=emacs-jabber-git
-pkgver=0.8.92.119.gfff3382
-pkgrel=2
+pkgver=0.8.92.r119.gfff3382
+pkgrel=1
+epoch=1
pkgdesc="A Jabber client written in emacs lisp"
arch=('any')
url="http://emacs-jabber.sourceforge.net/"
@@ -17,7 +18,7 @@ md5sums=('SKIP')
pkgver() {
cd ${pkgname%-git}
- git describe --tags | sed 's|-|.|g'
+ git describe --tags | sed 's|-|.r|' | tr - .
}
build() {