summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTed Alff2015-07-28 19:43:57 -0400
committerTed Alff2015-07-28 19:43:57 -0400
commit9b0a9645bd67929735a73300f3eae78ae4f8bb38 (patch)
tree7a32949293661c7abb27bfee9cde69679dc26cb2 /PKGBUILD
downloadaur-emerald-equinox-themes.tar.gz
Initial AUR4 import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..52be2cbba4c1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: twa022 <twa022 at gmail dot com>
+
+pkgname=emerald-equinox-themes
+pkgver=20100324
+pkgrel=1
+pkgdesc="Equinox emerald themes"
+url="http://liliumcruentus.deviantart.com/art/Equinox-emerald-theme-158297377"
+license=()
+arch=('any')
+depends=('emerald')
+source=("http://www.deviantart.com/download/158297377/_Equinox_emerald_theme__by_liliumcruentus.zip")
+DLAGENTS=('http::/usr/bin/wget -c -t 3 --waitretry=3 -H -U Mozilla -O %o %u')
+
+package() {
+ cd ${srcdir}
+ for file in *emerald ; do
+ mkdir -p ${pkgdir}/usr/share/emerald/themes/"${file/.emerald/}"
+ bsdtar -x -f "${file}" -C ${pkgdir}/usr/share/emerald/themes/"${file/.emerald/}"
+ done
+}
+
+md5sums=('2a735f65bff70efc607142dcfca40fff')