summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVoronwe Sul2023-03-24 19:08:12 +0300
committerVoronwe Sul2023-03-24 19:08:12 +0300
commit918179800bf07bfde52337a584d51ebb9b20d3d0 (patch)
tree3a302706ab7327ca9915da10ef30fd30bfa150fa /PKGBUILD
downloadaur-emphasize-bin.tar.gz
init
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6289801581a2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Voronwe Sul <mail@voronwe.me>
+
+pkgname=emphasize-bin
+pkgver=0.1.2
+pkgrel=1
+pkgdesc="A command line tool to highlight lines that match a pattern"
+arch=('x86_64')
+url="https://github.com/bronvic/emphasize"
+license=('MIT')
+depends=()
+source=("https://github.com/bronvic/emphasize/releases/download/v${pkgver}/emphasize")
+sha256sums=('8c8a38b905afd0614111f42b28ad16e5e940ccd2a07d4ea6035b47716524c138')
+
+package() {
+ install -Dm755 "${srcdir}/emphasize" "${pkgdir}/usr/bin/emph"
+}