summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorj-james2022-03-25 10:10:32 -0700
committerj-james2022-03-25 10:10:32 -0700
commite1ee73c3ccdb4d673934eb83cd4fb93e1bfef0ac (patch)
treefdfa041483516bc2fb6b2ee3dc867c6008ae7798 /PKGBUILD
parent6f403b0132d1f0f366bec91d32c92a9a56f0081d (diff)
downloadaur-ensembles.tar.gz
Create symbolic link to shortened binary name
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4ea0b5270078..c79b3f4f9431 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ensembles
_pkgname=Ensembles
pkgver=0.0.17
-pkgrel=4
+pkgrel=5
pkgdesc="A digital arranger workstation powered by FluidSynth for GNOME"
arch=('x86_64')
url='https://github.com/SubhadeepJasu/Ensembles'
@@ -28,13 +28,12 @@ sha256sums=('4801eed59d0801e223ca8c9c7294f6128083161d09e9dc438ca345255ffc0952')
build() {
cd "$_pkgname-$pkgver"
-
meson build --prefix=/usr
ninja -C build
}
package() {
cd "$_pkgname-$pkgver"
-
DESTDIR="$pkgdir/" ninja -C build install
+ ln -sv com.github.subhadeepjasu.ensembles "$pkgdir/usr/bin/ensembles"
}