summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorConnor Etherington2022-04-22 05:36:43 +0200
committerConnor Etherington2022-04-22 05:36:43 +0200
commit8ea2bfeb107a0e678243b552a5c9778551565608 (patch)
tree5ab0006894a93545062bccabefe21310ebdb72c2 /PKGBUILD
parent4c97fe624da02dc3113cda4005b44f25ef93d5e5 (diff)
downloadaur-ez.tar.gz
Update 20220422
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 695f2523f0a5..968726fa7d45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,13 +18,12 @@ optdepends=(
)
provides=(ez ezdl ezgc eztst ezssl)
source=("https://gitlab.com/a4to/concise/-/raw/master/x86_64/${pkgname}-${pkgver}-${pkgrel}-$arch.pkg.tar.zst")
-sha256sums=('83da51cce10f358461569023bb29364f8871185697385f9161fb4c1b025e3999')
+sha256sums=('d2bbd4b6973a5a22fe2903d8bb62eda0a4c1d32e95f3d544306642d8b648b98e')
package() {
- cd ${pkgname}
install -Dm775 usr/bin/* -t "${pkgdir}/usr/bin/"
install -Dm644 usr/share/licenses/${pkgname}/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- for x in $(ls usr/doc/${pkgname}); do
+ for x in ezdl ezgc eztst; do
install -Dm644 usr/share/doc/${pkgname}/${x}/README "${pkgdir}/usr/share/doc/${pkgname}/${x}/README"
done
}