summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcompliment2020-01-04 07:57:59 +0530
committercompliment2020-01-04 07:57:59 +0530
commit312a09174ad3fc1cebc1e584da2b118f5512024e (patch)
tree331d24ff0de4638e772b0c51595401ea1811b271 /PKGBUILD
downloadaur-fanslow-probook440g3.tar.gz
First release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c13d381c18aa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Nishant <nin3ty1@gmail.com>
+pkgname=fanslow-probook440g3
+pkgver=0.1.440
+pkgrel=1
+pkgdesc="Better fan control for HP ProBook 440 G3 based on https://github.com/marhop/fanslow-probook430g2"
+arch=('any')
+url="https://github.com/compliment/fanslow-probook440g3"
+license=('GPL3')
+depends=('perl')
+source=("https://github.com/compliment/$pkgname/archive/v$pkgver.tar.gz")
+md5sums=('SKIP')
+sha256sums=('SKIP')
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}