summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlordkitsuna2023-08-29 08:14:23 -0700
committerGitHub2023-08-29 11:14:23 -0400
commit2724c2515cf0e0db26022218fda67209af439c95 (patch)
treeb47d2ebb71e6ac44b1d420c596d952af9977d1b6 /PKGBUILD
parent78726a99bc2f5cc06c30cc7b9bd9268d0462374c (diff)
downloadaur-2724c2515cf0e0db26022218fda67209af439c95.tar.gz
Remove crash reporting (#6)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 2 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4522c85f18c..129d260adb1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -200,7 +200,7 @@ ac_add_options --enable-optimize=-O3
# Features
ac_add_options --enable-alsa
ac_add_options --enable-jack
-ac_add_options --enable-crashreporter
+ac_add_options --disable-crashreporter
ac_add_options --disable-updater
ac_add_options --disable-tests
@@ -306,12 +306,7 @@ ObjectPath=/org/mozilla/${_pkgname//-/}/SearchProvider
Version=2
END
- export SOCORRO_SYMBOL_UPLOAD_TOKEN_FILE="$startdir/.crash-stats-api.token"
- if [[ -f $SOCORRO_SYMBOL_UPLOAD_TOKEN_FILE ]]; then
- make -C obj uploadsymbols
- else
- cp -fvt "$startdir" obj/dist/*crashreporter-symbols-full.tar.zst
- fi
+
}
# vim:set sw=2 sts=-1 et: