summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSerkan Hosca2018-08-24 22:26:44 -0400
committerSerkan Hosca2018-08-24 22:26:44 -0400
commit6dac3ef3242341cb712e7c9c3a6c5765ca181768 (patch)
tree485a4a73288286178a32bc57f6478c9d76d880f2 /PKGBUILD
parente139ce481fa5bf0384040e275c053bf93a924ee1 (diff)
downloadaur-6dac3ef3242341cb712e7c9c3a6c5765ca181768.tar.gz
Install cbindgen
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfb2cbeaddbe..4d48c450a1d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ arch=(x86_64)
license=(MPL GPL LGPL)
url="https://www.mozilla.org/firefox/"
depends=(gtk3 gtk2 mozilla-common libxt startup-notification mime-types dbus-glib ffmpeg
- nss hunspell sqlite ttf-font libpulse libvpx icu)
+ nss sqlite ttf-font libpulse libvpx icu)
makedepends=(unzip zip diffutils python2 yasm mesa imake gconf inetutils xorg-server-xvfb
autoconf2.13 rust mercurial clang llvm jack)
optdepends=('networkmanager: Location detection via available WiFi networks'
@@ -113,6 +113,7 @@ END
build() {
cd mozilla-unified
+ cargo install cbindgen
# _FORTIFY_SOURCE causes configure failures
CPPFLAGS+=" -O2"