summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPaulo Matias2021-11-04 18:47:51 -0300
committerPaulo Matias2021-11-04 18:47:51 -0300
commit898195c85112b92c443a0710014132e34006b207 (patch)
tree811cbeedee7b64cbf7bbe57aba9185eb877d1df4 /PKGBUILD
parente5d7682e0784751d9d1744e35b5722ac5dcdc5b2 (diff)
downloadaur-898195c85112b92c443a0710014132e34006b207.tar.gz
fix symbols zip file name
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5b2a003bc84..b279b336c8e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -143,7 +143,7 @@ build() {
package() {
cd mozilla-unified
DESTDIR="$pkgdir" ./mach install
- find . -name '*crashreporter-symbols-full.zip' -exec cp -fvt "$startdir" {} +
+ find . -name '*crashreporter-symbols.zip' -exec cp -fvt "$startdir" {} +
_vendorjs="$pkgdir/usr/lib/$_pkgname/browser/defaults/preferences/vendor.js"
install -Dm644 /dev/stdin "$_vendorjs" <<END