summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordesbma2023-12-14 18:44:29 +0100
committerdesbma2023-12-14 18:44:29 +0100
commit5b5e475e87a05f4ba7226ebd84295139d4df64e2 (patch)
tree1568b8cb985ab78f6bfb635b2b3f0a7a51adab22 /PKGBUILD
parentf0f12a53fce236e4604a847e0aa87346ba805aae (diff)
downloadaur-flexo.tar.gz
upgpkg: flexo 1.6.9-7
flexo: only run unit tests
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1f3e85f9cfb0..6127192228d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: desbma
# shellcheck disable=SC2034,SC2148,SC2154,SC2164
pkgname=flexo
-pkgrel=6
+pkgrel=7
pkgver=1.6.9
pkgdesc='A central pacman cache'
arch=('x86_64' 'armv6h' 'armv7h' 'aarch64')
@@ -36,7 +36,7 @@ build() {
check() {
cd "${pkgname}-${pkgver}/flexo"
export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen
+ cargo test --frozen --bins
}
package() {