summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2017-04-07 13:23:24 +0200
committerPhilipp A2017-04-07 13:23:24 +0200
commite62a31609b462b57def8d58e47846ece9a9b966e (patch)
tree895b006c70231255b276bdffb4ef14db4901d5e0 /PKGBUILD
parentc912656eb64f0e8066cb7c3d543a8a50118c8605 (diff)
downloadaur-ftree.tar.gz
added missing PKGBUILD fields
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e22c4fadf949..d9f9f0891462 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
pkgname=ftree
pkgver=0.2.0
-pkgrel=1
-
+pkgrel=2
+pkgdesc='Convert lists of files into tree(1)-like output'
+url="https://github.com/thoughtbot/$pkgname"
arch=(i686 x86_64)
+license=(MIT)
makedepends=(go)
source=("$pkgname-$pkgver.tar.gz::https://github.com/thoughtbot/$pkgname/archive/v$pkgver.tar.gz")
md5sums=('eb182e84e169783b26079396bdb25da2')
@@ -16,4 +18,5 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
install -Dm755 "$pkgname-$pkgver" "$pkgdir/usr/bin/$pkgname"
+ #install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}