summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoranthraxx2018-04-07 15:57:03 +0200
committeranthraxx2018-04-07 15:57:03 +0200
commit7498ed3567d2968b51d4712803f4da6e6163fc34 (patch)
tree57514419752beff76c59d5677ded7c1f26faf7b2 /PKGBUILD
parent7aac2d65d09197989827c87aae4a8ad949839ffa (diff)
downloadaur-gef-git.tar.gz
upgpkg: gef-git 0.0.0.1378.9afe61f-1 (fix docs dist)
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0353ed00db5..afb9f050962e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=gef-git
_gitname=gef
-pkgver=0.0.0.302.ecedb11
+pkgver=0.0.0.1378.9afe61f
pkgrel=1
pkgdesc='Multi-Architecture GDB Enhanced Features for Exploiters & Reverse-Engineers'
url='https://github.com/hugsy/gef'
@@ -34,8 +34,9 @@ package() {
cd ${pkgname}
install -Dm 644 *.py -t "${pkgdir}/usr/share/${_gitname}"
install -Dm 644 __pycache__/* -t "${pkgdir}/usr/share/${_gitname}/__pycache__"
- install -Dm 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
- install -Dm 644 docs/* -t "${pkgdir}/usr/share/doc/${pkgname}"
+ install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -d "${pkgdir}/usr/share/doc/${pkgname}"
+ cp -r docs/* "${pkgdir}/usr/share/doc/${pkgname}"
}
# vim: ts=2 sw=2 et: