summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJaume Delclòs Coll2016-12-08 16:26:06 +0100
committerJaume Delclòs Coll2016-12-08 16:26:06 +0100
commit0495f30a9d80ab893aa17e694ce2873063444d4c (patch)
treeedff14b35cc908b938dd297c34479694d4364da0 /PKGBUILD
downloadaur-getopts.tar.gz
v1.1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..372f0e34b407
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Jaume Delclòs <jaume@delclos.com>
+pkgname=getopts
+pkgver=1.1.0
+pkgrel=1
+pkgdesc="getopts(1) for fish"
+arch=(any)
+url="https://github.com/fisherman/getopts"
+license=('MIT')
+depends=(fish)
+source=("https://github.com/fisherman/getopts/archive/${pkgver}.tar.gz")
+md5sums=('860ececc55ffe333b09005339f695640')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm644 getopts.fish $pkgdir/usr/share/fish/functions/getopts.fish
+}