summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVolker Schatz2020-10-12 18:16:01 +0200
committerVolker Schatz2020-10-12 18:16:01 +0200
commit33cab1deba64a4da511b35429fdc14d32a9fd48c (patch)
tree632a07ebc55018db515fc8ece6a99d9cd95afc4e /PKGBUILD
parentfa7dad66e924a94ae64d9c98dc94c17cc68c3714 (diff)
downloadaur-gladtex2.tar.gz
Updated to version 3.1 and added manual manpage generation command
Thanks to airwoodix for finding the newest version with changed versioning scheme.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b9ef1278b0a..9f34839a3fa7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Volker Schatz <arch@my-name-without-hyphen.com>
pkgname=gladtex2
-pkgver=3.0.0
+pkgver=3.1
pkgrel=1
pkgdesc="A utility for writing LaTeX equations within HTML - Python rewrite"
depends=('python>=3.4' 'texlive-bin' 'texlive-latexextra')
@@ -9,12 +9,13 @@ conflicts=('gladtex')
arch=('i686' 'x86_64')
license=('LGPL')
url="https://humenda.github.io/GladTeX/"
-source=( "https://github.com/humenda/GladTeX/archive/v3.0.0.tar.gz" )
-sha256sums=('319b5f1741f6635f0cc542527626def47578989af84d3fbce1413d24cefc89ce')
+source=( "https://github.com/humenda/GladTeX/archive/v${pkgver}.tar.gz" )
+sha256sums=('d12dd28a4440302f9013a8710cd8169f89d16e622494130975cc587316080da3')
build() {
cd "$srcdir/GladTeX-$pkgver"
python ./setup.py build
+ pandoc manpage.md -s -t man -o build/gladtex.1
}
package() {