summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBalló György2016-03-21 18:49:35 +0100
committerBalló György2016-03-21 18:49:35 +0100
commit3c029167f78120c7370cfa221bb37dbd92c535a2 (patch)
tree3f1bbd1f0f0a4d597caaa8d1a12c8dfbffc176fe /PKGBUILD
parentc459602080360e79f7af5fb19f3e1eb9699d4aab (diff)
downloadaur-gnome-break-timer.tar.gz
upgpkg: gnome-break-timer 1.1-3
Move autoreconf to prepare function
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a337a5bf40b..f784d9c6509a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,12 +19,12 @@ sha256sums=('4b66c10d15ae5421a9f30bb2c10cdcc136544efce7677dcfd7637c0c2a7cc6b3'
prepare() {
cd $pkgname-$pkgver
patch -Np1 -i ../gee-0.8.patch
+ autoreconf -fi
+ intltoolize --force
}
build() {
cd $pkgname-$pkgver
- autoreconf -fi
- intltoolize --force
./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var \
--disable-static --disable-schemas-compile
make -j1