summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorL.G. Sarmiento2020-11-04 15:02:48 +0100
committerL.G. Sarmiento2020-11-04 15:02:48 +0100
commit8c3c06c2f0152e9881043f18e937fd32bc1478f0 (patch)
tree1d196de648631bb6119e2b6f0be5a5cee3337e12 /PKGBUILD
parente6eb014ba3fa91a39341d9c867aad099eb0e1b90 (diff)
downloadaur-go4-git.tar.gz
fixed lib location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2083b45014a3..2cc8cfd851e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -60,11 +60,13 @@ package() {
#install the license
install -Dm644 "Go4License.txt" "$pkgdir/usr/share/licenses/go4/Go4License.txt"
- # cp /etc and /bin
+ # cp /etc and /usr/bin and /usr/lib
install -d ${pkgdir}/etc
install -d ${pkgdir}/usr/bin
+ install -d ${pkgdir}/usr/lib
for file in ${srcdir}/build/etc/*; do install -m755 ${file} ${pkgdir}/etc/; done
for file in ${srcdir}/build/bin/*; do install -m755 ${file} ${pkgdir}/usr/bin/; done
+ for file in ${srcdir}/build/lib/*; do install -m755 ${file} ${pkgdir}/usr/lib/; done
#install the desktop file
echo "