summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcorey drew bruce2024-05-04 12:22:31 +1000
committercorey drew bruce2024-05-04 12:22:31 +1000
commit95b929a146b19545504f0071bf7106014398c8ee (patch)
treecc1cd06cee6627274f0515e114ed127241700be7 /PKGBUILD
parent098f577916d0b27a6cf880e8f4ea9d3021567108 (diff)
downloadaur-googlekeep.tar.gz
- Updated repo link as I have moved it to a big main repository for all my projects - Added the checksums to the package
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7fa1636b3b73..6942cc791166 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,12 @@ pkgver=1.0.5
pkgrel=1
pkgdesc="Unnofficial Google Keep desktop application"
arch=('x86_64' 'aarch64')
-url="https://gitlab.com/googlekeep-desktop/application"
+url="https://gitlab.com/linuxbombay/googlekeep-desktop"
license=('GPL')
depends=('libelectron' 'nss' 'gtk3' 'gtk4' 'libxss' 'git')
makedepends=('unzip')
-conflicts=("googlekeep-bin")
-source=("https://gitlab.com/googlekeep-desktop/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
-sha256sums=('SKIP')
+source=("$url/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
+sha256sums=('893c902064d1db60555c2767c68ad4d7a42c5a06ea874070381a85a64d6fa083')
package() {
for dir in application-$pkgver-$pkgrel ; do mv "${dir}" "$_pkgname" ;done
@@ -30,4 +29,4 @@ package() {
install -Dm644 "$srcdir/$_pkgname/$_pkgname.desktop" \
"$pkgdir/usr/share/applications/$_pkgname.desktop"
sed -i s%/usr/share%/opt% "$pkgdir/usr/share/applications/$_pkgname.desktop"
-} \ No newline at end of file
+}