summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMateen Ulhaq2021-08-06 03:48:11 -0700
committerMateen Ulhaq2021-08-06 03:48:14 -0700
commit9b754a7bdd033b0aecf078d077cbc5df85c53cd6 (patch)
tree7ceb0b522eb0377fd61243463b09e03c153a65b0 /PKGBUILD
parent5116737e7ffddb95a2c3840b58bb1a60ff1fc42d (diff)
downloadaur-gping-git.tar.gz
fix: pkgver for git tags optionally prefixed with gping-v
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a03e8151829e..28020d3a22d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mateen Ulhaq <mulhaq2005+aur at gmail dot com>
pkgname=gping-git
-pkgver=0.1.6.r9.g3179477
+pkgver=1.2.3.r4.ga95a678
pkgrel=1
pkgdesc="Ping, but with a graph"
arch=("x86_64")
@@ -16,7 +16,7 @@ sha256sums=("SKIP")
pkgver() {
cd "$pkgname"
- git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/^\(gping-\)\?v\?//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {