summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoranekos2016-03-14 21:56:04 +0900
committeranekos2016-03-14 21:56:04 +0900
commitdbd6b320abb36d7539591f54787114e915a21a59 (patch)
treec073aaf9a60780927a5cceabc621dc9c8658a5d4 /PKGBUILD
downloadaur-grenchman.tar.gz
Initial commit for 0.2.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..14921fc0dc05
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: anekos <anekos@snca.net>
+
+pkgname=grenchman
+pkgver=0.2.0
+pkgrel=1
+pkgdesc="Grenchman lets you run Clojure code quickly."
+arch=('any')
+url="http://leiningen.org/grench.html"
+license=('GPLv3')
+depends=()
+makedepends=()
+provides=(${pkgname})
+conflicts=(${pkgname})
+source=("https://technomancy.github.io/grenchman/downloads/grench-${pkgver}-fedora")
+sha256sums=('616283a96685567a038af7d2ae20fe04df3a05010b7ad8ead8ed9f4402bc8b0d')
+
+package() {
+ install -dm755 "$pkgdir/usr/bin"
+ install -m755 -T "grench-${pkgver}-fedora" "$pkgdir/usr/bin/grench"
+}