summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimon Ser2022-09-28 21:50:00 +0200
committerSimon Ser2022-09-28 21:50:00 +0200
commitc1a41b3bb7e39f2eb10056923afde4d249f6e677 (patch)
tree99519b4ed2f00faf596fe85a64d806107d8e7311 /PKGBUILD
parent01eb2c629c9fba5fe0414e40d637d4cd8f4cb124 (diff)
downloadaur-grim-git.tar.gz
Use arch-meson
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 549012d94ded..520746ef10d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=grim-git
_pkgname=grim
pkgver=1.4.0.r6.g1573b1020ce2
-pkgrel=1
+pkgrel=2
license=('MIT')
pkgdesc='Grab images from a Wayland compositor'
makedepends=("meson" "scdoc" "git")
@@ -28,8 +28,8 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- meson --prefix=/usr . build
- ninja -C build
+ arch-meson build/
+ meson compile -C build/
}
package() {