summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSimon Schäfer2017-06-19 00:12:39 +0200
committerSimon Schäfer2017-06-19 00:12:39 +0200
commit0e99e82f292ba2399d30fe8c02616b93fe528196 (patch)
tree65619af4ea41ecbe71332adc211494abf1dbafd2 /PKGBUILD
parent7a73d4affda19bc60fb6ed4b6c0ad8b40d46af5a (diff)
downloadaur-grpc-git-boringssl.tar.gz
fix path the pkgconfig files use
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a06b53d3ad0e..a0270beb77e3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -61,10 +61,10 @@ package() {
# install pkg-config files
cd ..
- make pc_c
- make pc_c_unsecure
- make pc_cxx
- make pc_cxx_unsecure
+ make pc_c prefix=/usr
+ make pc_c_unsecure prefix=/usr
+ make pc_cxx prefix=/usr
+ make pc_cxx_unsecure prefix=/usr
cd -
mkdir -p "$pkgdir"/usr/lib/pkgconfig
install -Dm644 ../libs/opt/pkgconfig/grpc.pc "$pkgdir"/usr/lib/pkgconfig