aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorshadichy2023-05-18 11:20:52 +0700
committershadichy2023-05-18 11:20:52 +0700
commit6263d3b3074dcd34a64b9c0c3e5d7f94b38244fa (patch)
tree3a0e2181ae9952d17d071b1570a899448116dfb5 /PKGBUILD
parent16481362fe98f7e12f7494ce9b7c2d7e13680c6d (diff)
downloadaur-grub-android-x86.tar.gz
revision 2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 325037f17971..5136bf17bbce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,18 @@
pkgname='grub-android-x86'
pkgver='0.0.2'
-pkgrel='1'
+pkgrel='2'
pkgdesc='GRUB Configuration for Android x86 detection (Only works with NTFS, extFS and vFat/exFat)'
arch=('any')
-license=('MIT')
+license=('GPLv3')
url='https://github.com/shadichy/grub-android-x86.git'
-depends=('grub' 'bash')
-source=('30_android-x86.sh')
+depends=('grub')
+source=('30_android-prober.sh')
sha512sums=(
'4e5850d7bf6cc66ec5f9a2358b817aea0d10e65e9ff3a091657340943d44a6f021ef038d7ca47bb383b99091c806a5aa3ec10f4669200f160c00d84d88597d63'
)
package() {
cd "$srcdir"
- install -Dm755 30_android-x86.sh "$pkgdir/etc/grub.d/30_android-x86.sh"
+ install -Dm755 "30_android-prober.sh" "$pkgdir/etc/grub.d/30_android-prober"
}