summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJohn D Jones III2015-06-16 13:57:36 -0600
committerJohn D Jones III2015-06-16 13:57:36 -0600
commita78107b4b18e0e5f8ab83a9ab09a6d9b3b172291 (patch)
tree243205772ed250a964b9f305d02e0dad438c2d1c /PKGBUILD
downloadaur-gtk3-theme-sonar.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c372e94193ca
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Author: Half-Left <http://half-left.deviantart.com/>
+# Maintainer: sanderd17 <sanderd17 at gmail dot com>
+
+pkgname=gtk3-theme-sonar
+pkgver=20111112
+pkgrel=2
+pkgdesc="An OpenSUSE green GTK3 theme by Half-Left, shipped with an Adwaita blue version and GTK2 and metacity variants"
+url="http://half-left.deviantart.com/art/Sonar-GTK3-254801661"
+license=('GPLv3')
+arch=('any')
+depends=('gtk3')
+makedepends=('unzip')
+optdepends=('gnome-tweak-tool: A tool to customize advanced GNOME 3 options.')
+source=("http://fc05.deviantart.net/fs70/f/2011/306/5/8/sonar___gtk3_by_half_left-d47pa7x.zip")
+
+md5sums=('07f600fd24cd18983dc49875c5a5c67c')
+
+
+
+package() {
+ mkdir -p ${pkgdir}/usr/share/themes/
+ unzip ${srcdir}/Sonar-3.2.zip -d ${pkgdir}/usr/share/themes/
+ chmod 755 ${pkgdir}/usr/share/themes/Sonar-3.2
+}
+
+