summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlbert Graef2020-05-17 07:18:04 +0200
committerAlbert Graef2020-05-17 07:18:04 +0200
commit2974df6395134f287d6cb74ee5d43ca888408fa5 (patch)
tree5b1793d6403c00403882dc0f503a31f0a9616724 /PKGBUILD
parent7e10068ceaeeb6eba9ed67ef73992a2f4c7c264e (diff)
downloadaur-guidoar-git.tar.gz
Update to latest upstream source, fix broken installation paths.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de9372d12a81..4bf18a360bcb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: aggraef@gmail.com
pkgname=guidoar-git
-pkgver=373.21a6fc4
+pkgver=387.0327569
pkgrel=1
pkgdesc="a library to browse, transform and manipulate Guido scores (git version)"
arch=('x86_64' 'i686')
@@ -28,6 +28,6 @@ package() {
cd "$srcdir/$pkgname/build"
make install DESTDIR="$pkgdir"
# Fix up installation paths
- mv "$pkgdir/usr/local/include" "$pkgdir/usr"
+ mv "$pkgdir/usr/local/include" "$pkgdir/usr/local/lib" "$pkgdir/usr"
rmdir "$pkgdir/usr/local"
}