summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commit4e227ec0414c6c82992b8dae9c4d9d5aef0f5357 (patch)
tree85db366a09dddb328787993e53c6b212faa45ab2 /PKGBUILD
parente62aa99fc85d04ee84042d46c0e0cb847af33455 (diff)
downloadaur-gumbo-git.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 15a6d24785bb..deb165aedf6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ conflicts=('gumbo')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {