summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLancia2023-10-02 19:55:12 +0200
committerLancia2023-10-02 19:55:12 +0200
commitd4a7a073cbb6aad1e7c0881de406164870c713be (patch)
treef1b5b0d8bbccf5a274b6dc650ab7993d81b45fe8 /PKGBUILD
parentda13cce3cc017c71b1d39afdf40849a84cae8b46 (diff)
downloadaur-herbe-git.tar.gz
cleaning the PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17ddcb98476e..c7f5bbaa268e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Lancia Greggori <lanciagreggori@gmail.com>
-pkgname='herbe-git'
-pkgver='1.0.0.r10.gdec89e4'
-pkgrel='3'
+pkgname=herbe-git
+pkgver=1.0.0.r10.gdec89e4
+pkgrel=3
pkgdesc='Daemon-less notifications without D-Bus'
arch=('x86_64')
url='https://github.com/dudik/herbe'
@@ -26,6 +26,6 @@ build() {
package() {
cd "$pkgname"
- make PREFIX='/usr' DESTDIR="$pkgdir/" install
- install -D -m 644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ make PREFIX=/usr DESTDIR="$pkgdir/" install
+ install -D -m 644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}