summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBao Trinh2023-07-19 05:52:41 -0500
committerBao Trinh2023-07-19 06:02:09 -0500
commit0617327f3ca6d2c331b11006e03271827f0a9ae9 (patch)
tree22d75e86ac20138c8e756a620cc1c65e7aeb2d17 /PKGBUILD
parentd47f4869866ffd3f36913ddfecd9540c8f429369 (diff)
downloadaur-highlight-stderr.tar.gz
v0.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 83be3fb340ae..7855dd19b52d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: qubidt <qubidt at gmail dot com>
pkgname=highlight-stderr
-pkgver=0.2.1
+pkgver=0.3.0
pkgrel=1
pkgdesc="Run a command and highlight its stderr, preserving the order of stdout and stderr "
arch=('i686' 'x86_64' 'aarch64')
@@ -10,11 +10,12 @@ license=('MIT')
depends=('glibc' 'gcc-libs')
makedepends=('cargo')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/refs/tags/${pkgver}.tar.gz")
-sha512sums=('SKIP')
+sha512sums=('c99ea1b682ed38f6bf3ce43d7fec17e90241dd01199f5c28607b908bacdc1050031a219fcf8d9c22fb1ae1bad8d4e023361ca08a48f4b43b492acf7fee5a7a07')
prepare() {
cd "${pkgname}-${pkgver}"
- cargo fetch --locked --target "${CARCH}-unknown-linux-gnu"
+ # TODO: --locked omitted because Cargo.lock in repo is outdated
+ cargo fetch --target "${CARCH}-unknown-linux-gnu"
}
build() {