summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTobias Frilling2015-07-18 14:00:54 +0200
committerTobias Frilling2015-07-18 14:00:54 +0200
commitdef680064f0939a4673da82c13edca1ed35ff73f (patch)
tree9e8b989685d884bc157d4e345861aa941c58b40d /PKGBUILD
downloadaur-hnb.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3a403216e03d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Tobias Frilling <tobias@frilling-online.de>
+pkgname=hnb
+pkgver=1.9.17
+pkgrel=5
+pkgdesc="Ncurses based hierarchical notebook to structure many kinds of data in one place."
+arch=('i686' 'x86_64')
+url="http://hnb.sourceforge.net"
+license=("GPL3")
+depends=('ncurses')
+source=("http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz")
+md5sums=('c73b5f63d8ffe1976c915c1f8265951d')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -D src/hnb $pkgdir/usr/bin/hnb
+ install -D -m444 doc/hnb.1 $pkgdir/usr/share/man/man1/hnb.1
+}