summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlex Mekkering2017-02-26 17:44:01 +0100
committerAlex Mekkering2017-02-26 17:44:01 +0100
commit637f618b1b3a8fc0ec5ca4c00e0c65d9d9293196 (patch)
tree9a6660e3d76074f3464117c08dab92aeeb77ec84 /PKGBUILD
parent9a0cdc6b5e84a58b6f7559e853604c5ca93a5ce6 (diff)
downloadaur-horepg.tar.gz
Updated to r66, disabled grabbing radio channels for now
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 79a6a96b36b0..7cde2f78c104 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alex Mekkering <amekkering at gmail dot com>
pkgname=horepg
-pkgver=r61.77c04a8
+pkgver=r66.f85e46c
pkgrel=1
pkgdesc="Parses EPG data from the service at horizon.tv for usage in TVHeadend."
arch=('any')
@@ -12,13 +12,18 @@ makedepends=('python-setuptools')
###################################
# Use a specific commit for stability reasons
-source=('git+https://github.com/beralt/horepg.git#commit=77c04a8')
+source=('git+https://github.com/beralt/horepg.git#commit=f85e46c')
###################################
# Enable the following line (& disable the previous one) to build using the most recent commit
-# source=('git+https://github.com/beralt/horepg.git')
+#source=('git+https://github.com/beralt/horepg.git')
install=horepg.install
+prepare() {
+ cd ${srcdir}/${pkgname}
+ patch -p1 -i ../../horepg-disable-radio.patch
+}
+
pkgver() {
cd "${pkgname}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"